Hosting in generale
Tutti gli articoli sull'hosting
Articoli
Su quale server gira il mio piano di hosting?
Ogni piano di hosting gira su uno dei nostri server. Il nome del server (ad esempio linux2024.webawere.nl) a volte Le serve, ad es...
Errore 500 - Internal server error
Se compare l'errore 500 - Internal server error, la causa può essere un errore nel file .htaccess nella cartella public_html. Prov...
Il sottodominio creato non funziona
Quando si crea un sottodominio nel pannello di controllo o nel DNS, questo non funzionerà subito. La creazione di un sottodominio...
Attivare Node.js in DirectAdmin
In DirectAdmin è possibile attivare Node.js in diverse versioni. Se ne manca una, ce lo comunichi e verificheremo se possiamo aggi...
Registrazione anonima del dominio
Presso WebOké è possibile registrare domini in forma anonima. Se sceglie questa opzione, il dominio viene registrato a nostro nome...
Proteggere wp-login.php di WordPress
Il file wp-login.php è molto attraente per gli hacker come via d'accesso al suo sito. Lo sfruttano inviando automaticamente molte...
Bloccare file tramite .htaccess, ad esempio plugin-googlemap2-proxy.php
Per l'hosting Linux, nella cartella /domains/uwdomein.xx/public_html è presente (o può essere creato) un file .htaccess. Inserisca...
Connettersi a un database MySQL da una pagina aspx
Se desidera collegarsi a un database MySQL da una pagina aspx, il testo seguente può esserLe utile per creare prima una semplice c...
Creare un cron job / attività pianificata
È possibile creare i cosiddetti cron job, cioè programmi eseguiti a orari prestabiliti. Non è consentito creare cron job che venga...
Documentroot personalizzata / modificare la documentroot di un dominio
Desidera che la documentroot del suo dominio non punti alla cartella public_html, come avviene per impostazione predefinita? Non p...
Il Website Manager: gestire i suoi siti web in un unico posto
Con il Website Manager in Mio WebOké gestisce tutte le installazioni dei suoi siti web in un unico posto. Per ogni piano di hostin...
Accedere direttamente al sito web, a DirectAdmin o a Nextcloud dalla dashboard
Dalla dashboard di Mio WebOké accede con un clic al suo sito web, al pannello di controllo DirectAdmin o al suo ambiente Nextcloud...
Impostazioni DNS con server di posta proprio e indirizzo IP dinamico
Se non ha un indirizzo IP fisso, può creare un account gratuito su dyndns.com. Questo articolo spiega quali impostazioni DNS sono...
Aggiungere o rimuovere un dominio da un piano di hosting
Un piano di hosting può contenere più domini. In questo articolo spieghiamo come aggiungere un dominio a un piano di hosting, spos...
Disattivare/sospendere un dominio
Se desidera che il suo sito web non sia più raggiungibile e che non si possano più inviare e-mail ai suoi indirizzi, può sospender...
Reindirizzare un dominio a un altro sito mantenendo il nome di dominio nella barra degli indirizzi
Creando nella cartella public_html (Linux) o httpdocs (Windows) il file index.html con il contenuto: <HTML><FRAMESET ROWS="*,0" FR...
Indirizzo IP dedicato
Con l'hosting condiviso, il suo sito condivide un indirizzo IP con gli altri siti web sullo stesso server. Per il suo piano di hos...
Errore: To change this page, upload a new index.html to your private folder
In questo articolo spieghiamo cosa fare se sul suo dominio compare l'errore 'To change this page, upload a new index.html to your...
L'FTP improvvisamente non funziona più dopo un aggiornamento del modem KPN o il passaggio alla fibra ottica
Abbiamo ricevuto molte segnalazioni da clienti secondo cui l'FTP improvvisamente non funziona più. Si verificano dei timeout. La c...
L'FTP non funziona più (aggiornamento del modem KPN)
Dopo un recente aggiornamento del modem KPN può succedere che la porta 21 (FTP) venga bloccata automaticamente. Di conseguenza non...
Il mio sito va offline durante un trasferimento? E la mia posta resta raggiungibile?
In linea di principio un trasferimento può avvenire senza che Lei se ne accorga. Se gestisce Lei stesso il DNS presso il suo provi...
Usare la funzione zip di PHP senza exec
Poiché sui nostri server non è possibile eseguire la funzione exec, ecco un esempio di come usare i file zip all'interno di PHP se...
Come blocca lo spam WebOké?
Tutti i nostri server di posta rifiutano la posta proveniente da server di posta registrati presso SpamCop (www.spamcop.net) o Spa...
Come posso bloccare un indirizzo IP?
Può darsi che desideri bloccare determinati indirizzi IP in modo che non possano accedere al suo sito web. Può farlo piuttosto fac...
Come posso eseguire il debug di PHP senza modificare il php.ini?
Per impostazione predefinita la visualizzazione degli errori PHP è disattivata nel php.ini. È un'impostazione opportuna, perché da...
Come creo un frame forwarding, detto anche cloaking?
Desidera che, quando viene digitato il suo nome di dominio nel browser, venga mostrato un altro sito. È possibile con il frame for...
Come mi collego al database del mio hosting dal mio PC?
Accedere al pannello di controllo Scegliere MySQL Scegliere il database in questione Creare un utente separato da usare per la con...
Come pubblico il mio sito con Dreamweaver?
Questo articolo non rientra nella nostra normale assistenza ed è pensato unicamente per offrirLe un aiuto in più. Il primo passo p...
Come testo il mio nameserver per un dominio .nl
Per noi è importante che i nameserver vengano usati secondo le regole. Per ogni TLD (.nl, .be ecc.) valgono spesso regole diverse....
Come aumento upload-max-filesize o max-execution-time in .htaccess
Esistono 2 metodi per modificare i limiti di PHP. Se i limiti predefiniti, per esempio per la dimensione di caricamento di un file...
Come funziona l'FTP presso WebOké?
È cliente KPN e non riesce a stabilire una connessione FTP? Faccia clic qui per maggiori informazioni. In questo articolo spieghia...
Come funziona il record SPF nel DNS?
Come funziona esattamente il record SPF nel DNS? Di solito le e-mail per il suo dominio vengono inviate da 1 o pochi server. Con u...
Come modifico la password del pannello di controllo DirectAdmin?
In questo articolo spieghiamo come modificare la password di DirectAdmin; per farlo non è necessario conoscere la vecchia password...
Come modifico o aggiorno il mio piano di hosting?
Può modificare il suo piano di hosting in qualsiasi momento, per esempio passando a un piano più grande con più spazio su disco o...
Come disdico i miei prodotti?
In questo articolo spieghiamo come disdire un prodotto di hosting o un nome di dominio. Attenzione: l'hosting web e la registrazio...
Ho superato il limite di spazio su disco del mio piano di hosting.
Poco prima che venga superato il limite di spazio su disco del suo piano di hosting, e quando viene effettivamente superato, ricev...
Voglio usare una sottocartella di public_html come cartella principale, è possibile?
Supponiamo, ad esempio, che abbia installato Joomla nella cartella public_html/joomla (dall'esterno l'indirizzo è quindi http://ww...
Voglio caricare ed estrarre un file ZIP. Come si fa?
Può caricare un file zip (o un file .tar.gz) via FTP o tramite il File Manager nel pannello di controllo DirectAdmin. Dopo il cari...
Scanner Imunify360
Dal 23 marzo 2023 stiamo testando lo scanner Imunify360. Imunify360 è una piattaforma tutto in uno per la sicurezza e la gestione...
Importare file MySQL di grandi dimensioni (file .sql Linux)
phpMyAdmin è piuttosto limitato nell'importazione di file dump .sql di grandi dimensioni. Per questo motivo su ogni server abbiamo...
Video tutorial
Per rendere più semplice la navigazione sul nostro sito e la gestione del suo sito web e del suo piano di hosting abbiamo realizza...
IPv6 presso WebOké
Tutti i domini configurati in DirectAdmin dispongono di IPv6 per impostazione predefinita. Esempio di un indirizzo IPv4 (attenzion...
Gzip è attivo in DirectAdmin e LiteSpeed o Apache?
Su tutti i nostri server Linux con DirectAdmin usiamo LiteSpeed. In LiteSpeed abbiamo attivato gzip per impostazione predefinita....
Ha perso la password di amministratore di Joomla?
Le password in Joomla non possono essere recuperate, perché sono memorizzate nel database in forma cifrata. Come amministratore de...
Joomla, errore: Database Error: Unable to connect to the database:Could not connect to MySQL
Joomla utilizza un database. Se per qualche motivo non riesce a collegarsi al database, può ricevere questo messaggio:Database Err...
Posso gestire un forum presso di voi? (ad es. phpBB)
Può gestire senza problemi un forum sui nostri server. Alcuni forum standard possono essere installati con i nostri installer di s...
Server MCP per l'IA: colleghi Claude, ChatGPT o Mistral al suo piano di hosting
Il server MCP per l'IA è un collegamento tra il suo piano di hosting e il suo strumento di IA. Collega una sola volta Claude, Chat...
Ordinare più spazio di archiviazione su disco
Lo spazio di archiviazione del suo piano di hosting si sta esaurendo? Può ordinare facilmente spazio aggiuntivo in I miei prodotti...
Migrazione da Joomla 3.X a 4.X - Installatron
Joomla 3 non riceve più aggiornamenti (di sicurezza) Installatron segnala che ha la versione più recente, ed è vero: la 3.10.12 è...
Il mio sito web non funziona dopo il caricamento (FTP)
home Hosting in generale Il mio sito web non funziona dopo il caricamento (FTP) Se un sito web non funziona, o non funziona bene,...
Database MySQL danneggiato / riparare le tabelle
Un database ha bisogno di tanto in tanto di manutenzione (per esempio analizzare le tabelle o semplicemente eliminare i record sup...
OPcache: 30 secondi di ritardo quando si modifica un file PHP
Su alcuni server OPcache è attivo per impostazione predefinita. Per questo, quando si modifica un file PHP, può esserci un ritardo...
Limite di spazio su disco superato
Quando il limite di spazio di archiviazione rischia di essere superato, il nostro server invia prima una notifica via e-mail, così...
Sicurezza PHP
Di default, su tutti i nostri server le seguenti funzioni PHP sono disabilitate e quindi non utilizzabili: symlink,shell_exec,exec...
Mostrare file PHP nel browser senza estensione .php tramite .htaccess
Se non Le piace www.nomeazienda.it/contact.php e preferisce mostrare come URL e link semplicemente www.nomeazienda.it/contact (men...
Attivare un certificato SSL
Proteggere il proprio sito web con un certificato è sempre più importante. Sempre più browser mostrano avvisi vistosi e allarmanti...
Fermare lo spam nel suo forum o blog
Su stopforumspam.com viene mantenuto un elenco degli indirizzi IP che diffondono spam nei forum e, ad esempio, in WordPress. Per d...
Disattivare un plugin di Joomla tramite phpMyAdmin / MySQL
Se non riesce più ad accedere a Joomla a causa di un plugin nuovo o non funzionante, può disattivarlo tramite phpMyAdmin / MySQL....
Che cosa significa "Il dominio non è temporaneamente raggiungibile per lavori di manutenzione."
Se apre il suo dominio/sito nel browser e viene reindirizzato al sito di WebOké con il seguente avviso: "Il dominio NOMEDOMINIO.XX...
Quali sono il nome utente, la password e il nome del database per MySQL?
Per installare il mio software mi servono i seguenti dati: Password MySQL Nome host MySQL Nome utente MySQL Nome del database MySQ...
Che cos'è un indirizzo IP?
Che cos'è un indirizzo IPUn indirizzo IP è una combinazione unica di cifre, composta da 4 gruppi di massimo 3 cifre. Ogni computer...
Che cos'è MySQL?
In un piano di hosting è possibile creare anche un cosiddetto database MySQL. Per ogni piano può verificare quanti database sono c...
WebOké Backups: visualizzare, ripristinare o scaricare un backup
WebOké Backups è il nostro sistema di backup. Ogni notte facciamo un backup completo del suo piano di hosting: file, database, cas...
Installare WordPress in DirectAdmin
In questo articolo spieghiamo come installare facilmente WordPress nel suo piano di hosting WebOké. Accedere al proprio account We...
Creare un ambiente di staging WordPress
Un sito di staging è un ambiente di sviluppo in cui può apportare modifiche al suo sito web senza alcun impatto sulla versione liv...
Errore: You dont have permission to access / on this server.
Il seguente messaggio:ForbiddenYou don't have permission to access / on this server. Additionally, a 404 Not Found error was encou...
Guida per i nuovi clienti
Benvenuto in WebOké! Siamo lieti di darLe il benvenuto come nuovo cliente e faremo il possibile per essere la sua soluzione tutto...
Aiuto! Il mio sito è stato hackerato. Come posso risolvere o prevenire il problema?
È spiacevole quando il suo account viene hackerato. Facciamo tutto il possibile per rendere la vita difficile agli hacker, ma purt...
Come posso ricevere automaticamente per e-mail il backup MySQL
Se non è troppo grande, può farselo inviare automaticamente per e-mail tramite l'opzione Cron Job di DirectAdmin. Aprire DirectAdm...
Limite di risorse raggiunto (Resource limit reached) / 503 / PHP X-ray
I nostri diversi piani di hosting dispongono ciascuno di una diversa quantità di potenza di calcolo. Il raggiungimento di questi l...
Novità
Ricco di nuove funzioni
Più di un chatbot: il suo assistente personale per l'hosting.
Prova ora
Assistente IA
Il suo assistente personale per l'hosting
Il modello linguistico è gestito da Mistral AI, un'azienda europea di IA. Le sue conversazioni vengono trattate e archiviate all'interno dell'UE, in conformità al GDPR.
Non succede nulla senza la sua approvazione
